Elevated error rates
Incident Report for Postman
Resolved
All systems are operating as normal. Closing the incident.
Posted Apr 16, 2020 - 05:21 UTC
Monitoring
All systems are operating within nominal parameters. We will keep monitoring the system for next 12 hours before resolving.
Posted Apr 15, 2020 - 15:13 UTC
Update
We are continuing to work on this issue and more of our metrics are starting to operate within normal operating parameters.
Posted Apr 15, 2020 - 14:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2020 - 11:40 UTC
Identified
We have identified the cause and are rolling out changes. A percentage of user will face issues syncing changes from the app.
Posted Apr 15, 2020 - 10:16 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2020 - 07:49 UTC
Update
Systems are back up and operational. The web Dashboard, App, and all authentication flows are functioning normally. We're wrapping up the investigation around the root cause.
Posted Apr 15, 2020 - 07:46 UTC
Investigating
We're seeing elevated error rates while accessing the Postman Dashboard on the web. We're currently investigating the cause.
Posted Apr 15, 2020 - 07:28 UTC
This incident affected: Postman App and Postman Dashboard.