Users unable to join teams
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 02:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 01:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2020 - 01:33 UTC
Investigating
We're investigating an issue where users are unable to join a team after accepting an invite.
Posted Jun 23, 2020 - 01:06 UTC
This incident affected: Postman App and Postman Dashboard.