Degraded performance for the Postman Platform
Incident Report for Postman
Resolved
This incident has been resolved.
Posted May 05, 2022 - 07:35 UTC
Update
We are continuing to monitor for any further issues.
Posted May 05, 2022 - 07:07 UTC
Monitoring
A fix has been implemented and we are currently monitoring the systems.
Posted May 05, 2022 - 07:07 UTC
Identified
We have identified connectivity issue with one of our storage systems. We are currently working on resolving it.
Posted May 05, 2022 - 06:57 UTC
Investigating
Investigating degraded performance for Postman Platform. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted May 05, 2022 - 06:33 UTC
This incident affected: Postman Platform on Desktop and Postman Platform on Browser.