Elevated error rates for GitHub integrations

Incident Report for Postman

Resolved

This incident has been resolved. More details can be found here: https://www.githubstatus.com/incidents/pxg3dz4yg7lp
Posted Jan 09, 2024 - 15:09 UTC

Investigating

Investigating elevated error reports for GitHub integrations. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
More details can be found here: https://www.githubstatus.com/
Posted Jan 09, 2024 - 13:40 UTC
This incident affected: US (Postman Integrations).