Anomalous metrics for Postman Mocks
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 17:02 UTC
Investigating
Investigating an increase in latency for Postman Mocks. This incident is unlikely to interfere with regular operation. We will continue to post frequent updates to indicate investigation progress.
Posted Oct 29, 2020 - 16:42 UTC
This incident affected: Postman App, Postman Dashboard, and Postman Mocks.