Degraded performance for Public Collection Documentation

Incident Report for Postman

Resolved

This incident has been resolved.
Posted May 10, 2022 - 15:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 15:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 10, 2022 - 15:41 UTC

Investigating

We are currently seeing degraded performance for Public Collection Documentation. We are investigating the issue.
Posted May 10, 2022 - 15:28 UTC
This incident affected: US (Public Collection Documentation).