Elevated failure rate while logging into Postman App using Google
Incident Report for Postman
Resolved
Our last resolution effort has resulted in decrease of error rates along with Google auth flow now being operational.
Posted Nov 04, 2019 - 07:36 UTC
Update
We’ve made temporary modifications to our session management system to ensure that it is less likely for a logged-in user to hit this issue during reauthentication process. A more elaborate resolution is under progress and we will post an update on that in next 24 hours.
Posted Nov 01, 2019 - 21:21 UTC
Identified
We’ve identified that a small percentage of our users are facing issues while logging into Postman App using Google authentication mechanism. Our preliminary analysis suggests that Google is making changes in their login mechanism and this is an intermittent issue. Postman dashboard (on browser) is not affected at this point. We are working towards resolving this at the earliest and also looking at a long term fix to avoid similar issues.

Meanwhile, if you’re having trouble logging in using Google authentication on Postman app, we recommend using your Postman username and password to authenticate or reach out to help@getpostman.com for assistance.
Posted Nov 01, 2019 - 19:33 UTC
This incident affected: Postman Platform on Desktop.