Public documentation unavailable
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 17:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2020 - 13:50 UTC
Monitoring
Public documentation availability & performance are back within normal bounds. We're monitoring the system to ensure that this doesn't recur.
Posted Sep 09, 2020 - 13:27 UTC
Update
Public documentation is now available, but may experience increased latency. We're still working on isolating the cause.
Posted Sep 09, 2020 - 13:11 UTC
Investigating
Public documentation has been experiencing increased latency or is unavailable. We're currently investigating this issue.
Posted Sep 09, 2020 - 13:09 UTC
This incident affected: Public Collection Documentation.