Postman Mocks Down
Incident Report for Postman
Resolved
We have restored full operational capabilities of Postman Mocks.

Recap: We observed a failure within the underlying systems powering our cloud infrastructure that was serving Postman Mocks. Based on a number of parameters, we prioritised the restoration of accuracy and integrity of the underlying data, which led to the extended time it took for us to restore full capabilities of the service. We apologise for the inconvenience caused.

We are currently in talks with our cloud infrastructure vendor to find ways to be able to preemptively identify and act on similar scenarios going forward.
Posted May 31, 2020 - 17:28 UTC
Update
We have identified the root cause and are working to restore complete functionality of Postman Mocks. We will keep this incident updated.
Posted May 31, 2020 - 14:59 UTC
Identified
Users will now be able to receive responses from Postman Mocks. We're still working on restoring complete functionality.
Posted May 31, 2020 - 08:51 UTC
Update
The recovery is taking longer than expected. We're still working on restoring Postman Mocks.
Posted May 31, 2020 - 07:52 UTC
Update
We are working on a recovery plan. We will post an update when the recovery is complete.
Posted May 31, 2020 - 04:02 UTC
Update
We are continuing to investigate the issue.
Posted May 31, 2020 - 02:58 UTC
Investigating
Investigating infrastructural issues with Postman Mocks. Postman Mocks will remain unavailable during this time. We will continue to post frequent updates to indicate investigation progress.
Posted May 31, 2020 - 00:51 UTC
This incident affected: Postman Mocks.