All the affected components have recovered. We are monitoring the system currently.
Posted Aug 05, 2025 - 13:54 UTC
Update
Some components have started recovering partially. We are continuing to investigate the issue.
Posted Aug 05, 2025 - 13:38 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2025 - 13:10 UTC
Investigating
Investigating degraded performance for multiple features across Postman. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Aug 05, 2025 - 13:09 UTC
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser, Postman Login, Postman Monitors, Postman Mocks, Postman API, Postman API Network (API Explore), Run Button, Postman Search, Public Collection Documentation, Newman, Postman Learning Center and Documentation, Postman Support and Community Forum, Postman Integrations, Postman Interceptor, Marketing Website, Postbot, Postman VS Code extension, API Builder, API Specifications).