Monitor runs aren't starting in the South America region
Incident Report for Postman
Resolved
Runs scheduled run in the South America region between 9:30 PM UTC and 10:03 PM UTC were affected. We've confirmed that all queued runs in the South America region were executed by 10:03 PM UTC. Other regions were not affected, and all regions are operating normally now.
Posted Oct 10, 2020 - 22:22 UTC
Monitoring
We've confirmed that the issue is due to ongoing problems with our cloud provider. Some runs in the South America region are completing. We're keeping a close eye on the situation.
Posted Oct 10, 2020 - 22:07 UTC
Investigating
Monitor runs in the South America regions are not running due to agent unavailability. We're currently investigating this issue.
Posted Oct 10, 2020 - 21:56 UTC
This incident affected: Postman Monitors.