Postman Dashboard down
Incident Report for Postman
Resolved
The incident has been resolved. All systems are operating within nominal parameters.
Posted Apr 22, 2020 - 15:14 UTC
Monitoring
All users should be seeing full usage of the dashboard restored.
Posted Apr 22, 2020 - 09:49 UTC
Update
The Postman Dashboard should be operational for most users now. Try hard-refreshing the page if you're still facing issues.
Posted Apr 22, 2020 - 09:43 UTC
Identified
We've identified the issue, and are in the process of applying a patch.
Posted Apr 22, 2020 - 09:39 UTC
Investigating
We're observing elevated error rates for multiple user flows on the Postman Dashboard. We're investigating, and will continue to post frequent updates.
Posted Apr 22, 2020 - 09:32 UTC
This incident affected: Postman Dashboard.