Workspaces are not loading
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 12:58 UTC
Monitoring
Error rates have reduced and we are receiving reports of workspaces functioning as expected. We are monitoring our systems.
Posted Oct 26, 2023 - 12:34 UTC
Identified
We have identified the issue and have started taking mitigative actions. Workspaces are starting to load now.
Posted Oct 26, 2023 - 12:23 UTC
Investigating
We are currently investigating reports of workspaces not loading from the Desktop apps
Posted Oct 26, 2023 - 12:16 UTC
This incident affected: Postman Platform on Desktop and Postman Platform on Browser.