Elevated error rates in multiple features
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 12:29 UTC
Monitoring
We've identified an issue that impacts login and multiple features within Postman workspaces. We're rolled out an immediate fix and are monitoring the stability of our systems.
Posted Feb 05, 2024 - 11:49 UTC
This incident affected: Postman Platform on Desktop, Postman Platform on Browser, and Postman Login.