Degraded performance for Postman Monitoring

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Jan 02, 2023 - 02:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Scheduled monitor runs between the 1st Jan 2023 12:00am(UTC) and 2nd Jan 02:08am(UTC) were not executed.
Posted Jan 02, 2023 - 02:08 UTC

Identified

We have identified the issue and are working on applying the fix.
Posted Jan 02, 2023 - 02:03 UTC

Investigating

Investigating degraded performance for Postman Monitoring. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Jan 02, 2023 - 02:01 UTC
This incident affected: US (Postman Monitors, Postman Integrations).