Degraded performance on the App for some users
Incident Report for Postman
Resolved
Services are all operating under normal parameters.
Posted Apr 30, 2020 - 16:38 UTC
Monitoring
Syncing should not have any jitter or disturbance. We will keep monitoring for a bit longer before closing this.
Posted Apr 30, 2020 - 14:26 UTC
Identified
We are rolling out changes that addresses syncing disturbances for the affected subset of users. We are doing a controlled rollout and monitoring at the same time. We expect to have the last mile rollout take effect in less than an hour.
Posted Apr 30, 2020 - 13:27 UTC
Update
We are applying a change and we will continue to monitor the results post the update.
Posted Apr 30, 2020 - 08:52 UTC
Investigating
We are seeing degraded performance and elevated response times for some users on the App. We are currently investigating this issue.
Posted Apr 30, 2020 - 07:20 UTC
This incident affected: Postman App.