Login is failing intermittently
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 11:47 UTC
Monitoring
We have implemented the fix and monitoring the results.
Posted Mar 10, 2023 - 11:22 UTC
Update
The fix is taking longer, and we are still working on it. The impact is limited to legacy browsers at this point.
Posted Mar 10, 2023 - 10:47 UTC
Update
We are still working on fixing the issue.
Posted Mar 10, 2023 - 09:37 UTC
Identified
We have identified the issue and working on fixing it.
Posted Mar 10, 2023 - 08:58 UTC
Investigating
We are investigating the issue
Posted Mar 10, 2023 - 08:32 UTC
This incident affected: Postman Login.