Degraded performance for API Builder

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Aug 30, 2022 - 11:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Aug 30, 2022 - 11:15 UTC

Identified

The issue has been identified and fix is being implemented
Posted Aug 30, 2022 - 11:12 UTC

Update

We are continuing to investigate this issue.
Posted Aug 30, 2022 - 11:02 UTC

Investigating

Investigating degraded performance for API Builder. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Aug 30, 2022 - 10:49 UTC
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser, Postman API, Postman API Network (API Explore)).