Degraded performance for Postman Web Platform

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 17:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 14, 2022 - 15:50 UTC

Update

All services are back up and operating nominally.
Posted Nov 14, 2022 - 15:39 UTC

Monitoring

Most users should be able to access Postman's Web Platform now. We're working to ensure the continuity of the patch.
Posted Nov 14, 2022 - 15:13 UTC

Update

We are continuing to investigate this issue.
Posted Nov 14, 2022 - 14:53 UTC

Investigating

Some users might be facing issues loading Postman's web platform. We're investigating and working to get the system back up.
Posted Nov 14, 2022 - 14:53 UTC
This incident affected: US (Postman Platform on Browser).