Errors while verifying & using new custom domains
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 19:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 17:51 UTC
Update
All custom domains are now being verified and are operational. Some custom domains may take longer to reach this state, between 1 - 3 hours in most cases. A fix is in the works which should bring this delay back to normal values (on the order of minutes).
Posted Jun 10, 2020 - 11:13 UTC
Identified
Some custom domains may still see a certificate error when they're first used. We're monitoring the system while we work on a permanent fix.
Posted Jun 10, 2020 - 09:15 UTC
Monitoring
We've implemented a fix which should allow new custom domains to be used for now. We're monitoring the system while we work on a permanent fix.
Posted Jun 10, 2020 - 05:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2020 - 03:36 UTC
Identified
We're tracking an issue which causes errors when using a new custom domain to serve documentation. This is due to a scheduled activity by an internal vendor, and we're working on shortening the timeline to re-enable this feature.
Posted Jun 10, 2020 - 01:25 UTC
This incident affected: Public Collection Documentation.