Upstream dependency issues for Bitbucket

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Jul 13, 2023 - 07:45 UTC

Identified

Experiencing upstream dependency issues with Integration APIs for Bitbucket. Some service disruptions should be expected. We will continue to post frequent updates to indicate progress on this issue.
For more details, please refer to Bitbucket status page: https://bitbucket.status.atlassian.com/
Posted Jul 13, 2023 - 04:51 UTC
This incident affected: US (Postman Integrations).