Issue logging into Postman v10.9 for Windows
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 19:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 18:18 UTC
Monitoring
The fix is rolled out. Please update the app and sign in again.
Posted Feb 03, 2023 - 18:18 UTC
Update
We have the fix ready and will be rolling it out soon.
Posted Feb 03, 2023 - 16:55 UTC
Update
We are working on fixing the issue.

Meanwhile, if you are impacted because of the issue, please do the following steps:
- Sign out from the blank app via the user profile dropdown on the top right
- Download Postman again from our website https://postman.com/downloads (we’ve removed the faulty app from the website)
- Install and log in again.
Posted Feb 03, 2023 - 14:36 UTC
Identified
We are investigating an issue where our users are not able to login to Postman for Windows app v10.9.0.

This version was made available for download at 8:50 AM UTC and was disabled at 1:30 PM UTC when we were made aware of this issue.
We are working on the final resolution for this issue.
Posted Feb 03, 2023 - 13:55 UTC
This incident affected: Postman Platform on Desktop.