Users are not able sign-up

Incident Report for Postman

Resolved

The issue has been resolved
Posted Apr 04, 2023 - 20:03 UTC

Monitoring

We have fixed the issue and monitoring the systems now.
Posted Apr 04, 2023 - 19:55 UTC

Identified

Due to third party library unavailability, there are errors while trying to sign-up into Postman. We are working to fix the issue.
Posted Apr 04, 2023 - 19:41 UTC
This incident affected: US (Postman Platform on Browser).