Degraded performance for SAML based logins
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 10:24 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 10, 2024 - 09:55 UTC
Identified
We have identified the issue, and the fix is in progress.
Posted Sep 10, 2024 - 07:56 UTC
Investigating
Investigating degraded performance for SAML based logins. Some service disruptions should be expected. We will continue to post frequent updates to indicate the investigation's progress.
Posted Sep 10, 2024 - 07:15 UTC
This incident affected: US (Postman Login).