Agent Mode unavailable

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 10:05 PST

Investigating

We're seeing high error rates on Agent Mode. Our teams are currently investigating.
Posted Feb 12, 2026 - 08:51 PST
This incident affected: US (Postbot).