Postman Workspaces are not loading intermittently

Incident Report for Postman

Resolved

All of our systems are back to normal.
Posted Feb 20, 2024 - 15:09 UTC

Monitoring

We have got our systems back up and observing for any anomalies.
Posted Feb 20, 2024 - 15:03 UTC

Update

We are continuing to investigate this issue.
Posted Feb 20, 2024 - 14:54 UTC

Investigating

We see postman workspaces are not loading on postman web and app. We are investigating the issue and are trying to get our systems back to normal
Posted Feb 20, 2024 - 14:54 UTC
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser).