Elevated error rates on the Postman Platform
Incident Report for Postman
Resolved
We've resolved the issue. All systems are operational.
Posted Apr 19, 2021 - 04:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 04:32 UTC
Identified
We have identified the underlying issue and put in a fix to ensure that systems are operational.
Posted Apr 19, 2021 - 04:28 UTC
Update
Error rates are down now. The issue has been mitigated. We are monitoring the systems right now.
Posted Apr 19, 2021 - 03:36 UTC
Investigating
Postman products are facing partial outage.
Posted Apr 19, 2021 - 03:29 UTC
This incident affected: Postman Platform on Desktop, Postman Platform on Browser, Postman Login, and Postman Dashboard.