Performance degradation for certain flows in the Postman App
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 08:57 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Aug 27, 2020 - 08:48 UTC
Identified
We are currently investigating issues related to performance degradation with certain flows in the Postman App. We have identified the issue and currently working on pushing a fix.
Posted Aug 27, 2020 - 07:44 UTC
This incident affected: Postman App.