Issue in login via SSO
Incident Report for Postman
Resolved
The incident has been resolved.
Posted Sep 01, 2022 - 18:59 UTC
Monitoring
The issue has been fixed and we are further monitoring it
Posted Sep 01, 2022 - 18:42 UTC
Identified
The issue has been identified and we are working on fixing it
Posted Sep 01, 2022 - 18:41 UTC
Investigating
We are currently investigating the issue
Posted Sep 01, 2022 - 18:11 UTC
This incident affected: Postman Login.