Public workspace API listings not loading for some users
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 18:25 UTC
Monitoring
The outage has been resolved - APIs in public workspaces are loading for all users.
Posted Nov 03, 2022 - 16:08 UTC
Identified
We've identified the issue and are working on a fix.
Posted Nov 03, 2022 - 15:33 UTC
Investigating
APIs in public workspaces are not loading for users who are not logged in. Published documentation and collections are unaffected.
Posted Nov 03, 2022 - 15:17 UTC
This incident affected: Postman API Network (API Explore).