Api Builder flows are affected for US customers

Incident Report for Postman

Resolved

All scenarios have recovered and the issue is mitigated.
Posted Sep 10, 2026 - 11:26 PDT

Monitoring

A fix for the db resources has been applied and team is monitoring the service health
Posted Sep 10, 2026 - 11:17 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2026 - 11:17 PDT

Update

The team has identified an issue with the database and is working on a fix.
Posted Sep 10, 2026 - 11:16 PDT

Investigating

We are currently investigating this issue.
Posted Sep 10, 2026 - 11:01 PDT
This incident affected: US (API Builder).