Partial outage for Public Collection Documentation hosted on Custom Domains
Incident Report for Postman
Resolved
Public Collection Documentation hosted on Custom Domains should be back up now. We will continue to monitor the system for any further issues.
Posted Mar 20, 2023 - 18:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 18:42 UTC
Monitoring
A fix has been implemented and we are currently monitoring the issue.
Posted Mar 20, 2023 - 18:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2023 - 17:54 UTC
Investigating
Investigating a partial outage for Public Collection Documentation hosted on Custom Domains. We will continue to post frequent updates to indicate investigation progress.
Posted Mar 20, 2023 - 17:44 UTC
This incident affected: Public Collection Documentation.