Landing page issue discovered.

Incident Report for Postman

Resolved

Recent service deployment reverted
Posted Nov 26, 2025 - 11:57 PST

Update

Engineers are still working on CORS issues. Its limited to global workspaces
Posted Nov 26, 2025 - 10:31 PST

Identified

CORS settings are preventing web clients from successfully logging in / auth
Posted Nov 26, 2025 - 09:50 PST

Update

We are continuing to investigate this issue.
Posted Nov 26, 2025 - 09:26 PST

Investigating

Engineers are investigating
Posted Nov 26, 2025 - 09:25 PST
This incident affected: US (Postman Platform on Browser, Postman Login).