Proxy layer issues identified

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 10:46 PDT

Identified

The issue has been identified and mitigation is being implemented
Posted Apr 08, 2026 - 10:36 PDT

Investigating

We have identified an issue with our EU proxy layer. Teams are investigating
Posted Apr 08, 2026 - 10:26 PDT
This incident affected: Europe (Postman Platform on Desktop, Postman Platform on Browser, Postman Login).