Degraded performance logging in and connecting to Postman from certain regions

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Aug 08, 2023 - 11:46 UTC

Monitoring

We have identified a network degradation that impacts few users in the APAC region. We've taken steps to mitigate this and are monitoring our services.
Posted Aug 08, 2023 - 11:13 UTC

Investigating

We are investigating an issue where users in certain regions are unable to login or connect to Postman.
Posted Aug 08, 2023 - 10:57 UTC
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser, Postman Login).