Maintenance issues with Postman Identity and Access Control Services
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 13:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2021 - 12:37 UTC
Identified
We have identified the issue and are working on implementing a fix. We will post regular updates.
Posted Mar 07, 2021 - 11:06 UTC
Investigating
Experiencing issues with maintenance for Postman Identity and Access Control Services. Intermittent service disruptions should be expected. We will continue to post regular updates to indicate investigation progress.
Posted Mar 07, 2021 - 11:04 UTC
This incident affected: Postman Login and Postman Dashboard.