Workspaces are not loading
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 12:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2024 - 12:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2024 - 11:49 UTC
Update
We are still investigating this issue.
Posted Aug 26, 2024 - 11:31 UTC
Update
We are continuing to investigate this issue.
Posted Aug 26, 2024 - 10:58 UTC
Investigating
Investigating degraded performance for workspaces. We will continue to post frequent updates to indicate investigation progress.
Posted Aug 26, 2024 - 10:08 UTC
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser) and Europe (Postman Platform on Desktop, Postman Platform on Browser).