Partial outage for public collection documentation using custom domains
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 19:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 18:55 UTC
Investigating
We're investigating a partial outage of public collection documentation using custom domains. Documentation using custom domains are intermittently unavailable.
Posted Jun 04, 2020 - 17:42 UTC
This incident affected: Public Collection Documentation.