Anomalous metrics for Postman Monitors
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 14:33 UTC
Identified
API response times have risen above normal bounds. We've identified the issue and we're actively working on a mitigation strategy.
Posted Mar 30, 2022 - 12:17 UTC
Monitoring
API response times have returned to within normal bounds as of 8:10 AM UTC. We're actively monitoring the system and continuing to investigate the original cause.
Posted Mar 30, 2022 - 08:49 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2022 - 08:13 UTC
Investigating
We've detected increased response time on API endpoints related to Postman Monitors and are actively investigating. We will continue to post frequent updates to indicate investigation progress.
Posted Mar 30, 2022 - 08:07 UTC
This incident affected: Postman Monitors and Postman Integrations.