Failures in Importing Collections and APIs in a workspace

Incident Report for Postman

Resolved

The incident has been resolved.
Posted Dec 17, 2024 - 12:13 UTC

Update

We are continuing to investigating the issue. Import collections related flow and API Builder still remains impacted.
Posted Dec 17, 2024 - 12:00 UTC

Investigating

We are currently investigating the issue.
Posted Dec 17, 2024 - 10:38 UTC
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser).