Degraded performance for the Postman Platform
Incident Report for Postman
Resolved
This incident has been resolved now.
Posted Mar 07, 2022 - 09:32 UTC
Monitoring
A fix has been implemented and we are currently monitoring the systems.
Posted Mar 07, 2022 - 09:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2022 - 09:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2022 - 09:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2022 - 08:45 UTC
Identified
We have identified connectivity issue with one of our storage systems. We are currently working on resolving it.
Posted Mar 07, 2022 - 08:34 UTC
Investigating
Investigating degraded performance for Postman Platform. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Mar 07, 2022 - 08:25 UTC
This incident affected: Postman Platform on Desktop, Postman Platform on Browser, Postman Monitors, Postman API, and Postman API Network (API Explore).