Degraded performance for Postman real-time workflows
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 08:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 06:17 UTC
Investigating
Investigating degraded performance for Postman real-time flows. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Nov 16, 2021 - 05:31 UTC
This incident affected: Postman Platform on Desktop, Postman Platform on Browser, and Postman Dashboard.