Elevated error rates on the Postman platform

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Nov 29, 2021 - 12:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2021 - 11:20 UTC

Investigating

We're seeing elevated error rates in some services that power the Postman platform. Users might experience issues loading their workspaces. Our teams are working to identify the issue.
Posted Nov 29, 2021 - 10:48 UTC
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser).