Workspace load issue

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 11:26 PDT

Monitoring

AWS Spot pool volatility caused significant simultaneous loss of compute. We have increased percentage of on demand and the services have returned to normal.
Posted Oct 28, 2025 - 11:07 PDT

Investigating

We are aware of an issue where workspaces are not loading. Engineers are investigating.
Posted Oct 28, 2025 - 10:42 PDT