Postbot outage for all users

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 19:00 UTC

Monitoring

OpenAI's APIs are back up, and Postbot is functional. We're continuing to monitor Postbot.
Posted Nov 08, 2023 - 15:36 UTC

Identified

We're seeing a major outage for Postbot for all our users. This is due to OpenAI's APIs being down, and this is something that we're closely monitoring.
Posted Nov 08, 2023 - 14:57 UTC
This incident affected: US (Postbot).