Degraded performance for the Postman Platform
Incident Report for Postman
Resolved
This incident has been resolved now.
Posted Feb 14, 2022 - 06:53 UTC
Monitoring
A fix has been implemented and we are currently monitoring the systems.
Posted Feb 14, 2022 - 06:32 UTC
Identified
The issue has been identified to be a bad deployment. We are currently working on reverting it.
Posted Feb 14, 2022 - 05:27 UTC
Investigating
Investigating degraded performance for Postman Platform. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Feb 14, 2022 - 05:18 UTC
This incident affected: Postman Platform on Desktop, Postman Platform on Browser, Postman Monitors, Postman Mocks, Postman API, Postman API Network (API Explore), and Public Collection Documentation.