Degraded performance and elevated error rates for Collections

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Nov 02, 2023 - 06:10 UTC

Monitoring

The systems have recovered. We are monitoring the systems.
Posted Nov 02, 2023 - 06:02 UTC

Identified

We have identified the root cause for the degradation.
Posted Nov 02, 2023 - 05:53 UTC

Investigating

Investigating degraded performance for collections system. Creation and updation on collections and requests are affected. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Nov 02, 2023 - 05:29 UTC
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser, Postman API, Public Collection Documentation).