Flows logic blocks report an error when running locally in the app

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Apr 25, 2026 - 12:29 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2026 - 09:44 PDT

Investigating

We are currently investigating an issue that prevents Flows logic blocks (e.g., evaluate blocks) from running correctly in the Postman App.
Posted Apr 25, 2026 - 09:44 PDT