Interceptor session not working

Incident Report for Postman

Resolved

The issue has been fixed, please upgrade to the latest app version.
Posted Nov 17, 2022 - 20:11 UTC

Monitoring

We've released the fix, monitoring the interceptor.
Posted Nov 17, 2022 - 20:03 UTC

Identified

We've identified the issue and working on mitigating the same.
Posted Nov 17, 2022 - 18:17 UTC

Investigating

We are currently investigating the issue.
Posted Nov 17, 2022 - 18:13 UTC
This incident affected: US (Postman Interceptor).