Several Postman services and features are degraded or not accessible

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Jun 23, 2023 - 01:07 PDT

Monitoring

All services have recovered to normal operating ranges. We are monitoring further.
Posted Jun 23, 2023 - 00:03 PDT

Update

Our core identity services are recovering and services powering workspaces, collection, environments are starting to recover. We are monitoring and restoring the remaining services.
Posted Jun 22, 2023 - 23:51 PDT

Update

We are working on restoring the affecting services.
Posted Jun 22, 2023 - 22:55 PDT

Identified

Our internal identity services are degraded which is causing further degradation of several Postman services. We are working on restoring the affecting services.
Posted Jun 22, 2023 - 22:23 PDT

Investigating

We are investigating degradation and outage of several Postman services
Posted Jun 22, 2023 - 21:58 PDT
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser, Postman Login, Postman Monitors).